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Welcome to Pro Tools LE and Eleven Rack
Read this guide if you are new to Pro Tools® or are just starting out making your own music. Inside, 
you’ll find examples of how to record, compose, mix, and produce your own music in Pro Tools. 

One quick question: Have you installed Pro Tools yet? If not, follow the Eleven Rack Quick Setup in-
structions or the detailed Eleven Rack User Guide to install software and your Eleven|RackTM hardware.

Connect Headphones, a Mixer, or Powered Monitors
You have to be able to hear your music, so plug in some headphones or a monitoring system. 

Plug headphones into the jack on the front panel. If your headphones have an 1/8-inch plug, use 
an 1/8-inch to 1/4-inch adapter.

If you’re setting up to listen through a mixer/P.A., or powered monitors, connect them to the XLR 
monitor outputs Main Out L and R on the back panel (L to left, R to right). 

Do not connect your Eleven Rack to your computer until you’ve installed Pro Tools from your installer 
DVD as described in the Eleven Rack Quick Setup instructions.

Before you power on Eleven Rack, make sure any connected amplifiers or powered monitors are turned 
off or muted.

Headphones

L R

 To mixer 

Main outputs (L/R)

-or- To powered monitors 
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Listen to the Demo Session 

To get started, you can use the Demo Session to see and hear many of the things you’ll soon be doing 
in Pro Tools. (If you want to start recording guitar right away, skip to “Record Yourself” on page 5) 
The Demo Session also gives you sound to play so you can test your headphones or speakers.

To install and open the Demo Session: 

1  Put the Pro Tools LE® Installer disc in your DVD drive and do one of the following:

• On a Mac, open the Additional Files folder, then open the Demo Sessions Installer folder. Dou-
ble-click the Install LE Demo Session.pkg, then follow the instructions on-screen to install the 
Demo Session. Make a note of where you install it.

– or –

• On Windows, open the Additional Files folder, then open the Demo Sessions Installer folder. 
Double-click LE Demo Session Setup.exe, then follow the instructions on-screen to install the 
Demo Session. Make a note of where you install it.

2  Launch Pro Tools LE by clicking its icon in the Dock (Mac) or double-clicking its icon on your desktop 
(Windows). If this is the first time you’re launching Pro Tools, enter your Authorization Code (located 
on the back of your Eleven Rack DVD wallet). This is only required the first time you launch Pro Tools.

3  Next, do either of the following depending on what you see on-screen: 

• If the Quick Start dialog appears, click Open Session, then click OK. Navigate to the file “Filtered 
Dream” and select it (it’s in the folder “Filtered Dream Demo Session”), then click Open. 

– or –

• If the Quick Start dialog does not appear, choose File > Open Session (click the File menu to 
choose Open Session), then open the file “Filtered Dream.” If you didn’t install the file in a 
specific place, it can be found in the following default locations:

Mac Macintosh HD/Pro Tools LE Demo Session

Windows  C:\Program Files\Digidesign\Pro Tools

For best performance, we recommend using an external hard drive for Pro Tools recordings. But if you 
don’t have an external hard drive yet, it’s OK to put the Demo Session on your system drive. 

Quick Start dialog, Open Session

Open Session
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Pro Tools opens the session, which should look similar to the following: 

4  For now, go ahead and close the Eleven Rack Control window; we’ll get to that soon. 

Play and Listen 

To play the Demo Session:

1  On the front of the Eleven Rack, turn the Volume knob counter-clockwise to a low level (less than 
3.0 on the display).

2  To start and stop Pro Tools, press the Spacebar, or click the Play and Stop buttons on-screen. (These 
buttons are located at the top of the Edit window; you can also have them appear in their own Trans-
port window by choosing Window > Transport.)

3  While the session plays, gradually raise the Volume knob until you reach a good listening level. 

Stop and Play controls in Edit window (left) and Transport window (right)

Tracks

Toolbar

Edit window

Eleven Rack 
Control window

Volume/Monitor
Level

Stop Play Stop Play
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4  Explore Pro Tools while the demo plays by using the zoom and Track view controls to zero in on dif-
ferent tracks: 

5  Next, click the Window menu and choose Mix (Window > Mix). The Mix window shows tracks in ver-
tical channel strips.

The Edit window and the Mix window are the two main work areas in Pro Tools. Throughout the rest 
of this guide, you’ll see examples of both windows being used for different types of production work. 
(To learn about the Eleven Rack Control window, see the Eleven Rack User Guide.)

6  Press the Spacebar or click the Stop button to stop playback. 

7  When you’re through checking out the Demo Session, choose File > Close Session. 

The Demo Session is a great example of a complete, finished project that has been arranged, edited, 
and mixed. You don’t need to return to the Demo Session for anything else in this guide, but you might 
want to check it out again later, after you’ve been introduced to a few more Pro Tools features. If you 
want to return to the Demo Session or any recent one, click File > Recent and choose the Demo Session 
(if it is still one of your most recently opened sessions), or choose File > Open and open it that way. 

Vertical 

Horizontal 

Click the Horizontal and
and Vertical Zoom
buttons to adjust size
and length of what is
shown in tracks

(Double-click the Zoomer tool to zoom back out again)
Click to select the Zoomer tool and then drag-select to zoom in.

 a display height
Click the Track Options selector and choose

Zoomer 

Mix window

Tracks
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Record Yourself
In this section you're going to create a new session, then record yourself playing guitar through an 
Eleven Rack Rig.

Create a New Session from a Template

Session templates save you the time of having to create tracks and effects, and assign signal routing. 
The template shown in this example (named “Guitar Tracking”) is one of three provided that consist 
of audio tracks, instrument tracks, effects and busses tailored specifically for recording (or tracking) 
guitar. 

To create a new session from a template:

1  Do one of the following: 

• If you followed the previous section and closed the Demo Session, choose File > Open, navigate 
to the Session Template file “Guitar Tracking” and select it, then click Open. 

• If you just launched Pro Tools and the Quick Start dialog appears, select Create Session From Tem-
plate, then click the Session Template pop-up menu and select the Eleven Rack category. Select 
the Session Template file Guitar Tracking from the list and click OK. 

2  In the New Session From dialog, leave the settings unchanged and click OK. 

3  When the Save New Session As dialog appears, name the session, choose where you want to save 
the session and click Save.

4  Make sure the Mix window is open by choosing Window > Mix. 

Quick Start dialog

Session Template list

Session Template pop-up menu
Welcome to Pro Tools LE & Eleven Rack 5



6

5  In the middle of the E.Guitar track’s channel strip notice where it says Eleven Rig L/R (Stereo). This 
shows which Input channel is assigned to this track. (To specify a different input channel, click the 
Input Path selector and choose the other channel.) 

6  Click the E.Guitar track’s Record Enable button.

7  Next, choose Options > Low-Latency Monitoring. This setting is highly recommended when tracking 
through the Eleven Rig (it provides the best way to hear your guitar while recording to be able to get 
the right “feel.”) 

8  Now turn your guitar’s volume knob(s) up about halfway and play a few chords or leads. You should 
be able to hear the guitar through Pro Tools! 

Record enabling a track in the Mix window

Input Path selector

Record Enable button
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Select a Rig

Eleven Rack stores combinations of amps, cabinets, and effects as Rigs. You can quickly load any of 
the preset Rigs, and save your own custom combinations.

To select a Rig using the Librarian:

1  Choose Window > Eleven Rack (click the Window menu and choose Eleven Rack) to open the Eleven 
Rack Control window. 

2  In the Eleven Rack Control window, click on the Rig bank/number display. The Librarian window 
opens, showing all available Rigs in the current bank. (You can use the Bank menu to switch between 
the Factory and User banks.)
 

3  Click a Rig name in the Librarian window and play a little to hear that sound or any other Rig. 

4  When you’ve found the sound that’s closest to what you want, click Done to return to working in 
Pro Tools.

Selecting a Rig in the Eleven Rack Control window

Rig bank/

Rig Volume tab

Librarian window

number display

Selected Rig nameBank menu
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Record Some Guitar

To record your guitar with Eleven Rack:

1  Go back to the Pro Tools Mix window. 

2  Strum your guitar, and watch the meter in the Pro Tools track to see if you need to adjust the Rig 
volume by using the Rig Volume tab. (Don’t move the on-screen fader to try and adjust input level be-
cause it isn’t going to have any effect; the on-screen fader is only for setting your listening level.) 
 

3  Click on the Up Arrow key until the on-screen track meter shows green most of the time, or yellow 
for your louder passages (the Rig Volume tab lets you set and control the overall Rig volume). 

• If the track meter shows red, gain is too high; lower the Rig volume (Down Arrow key). 

• If you barely see green in the track meter, Rig volume is too low. 
 

4  In the toolbar (or in the Transport window) click the Return to Zero button to jump back to the start 
of the session, then click the Record button. This tells Pro Tools that you’re happy with your levels and 
are ready to record (think of the Transport Record button as a “master” record enable button). 

5  Choose Window > Edit so you can watch what happens when you record. 

Rig volume being controlled by the Rig Volume tab

Up and Down Arrow keys

Track meter

RecordPlayReturn to Zero
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6  When you are ready to start recording, click Play on the Transport window or press the Spacebar. 
After you’ve pressed the Spacebar, you’ll hear 2 bars of “click, click, click...” (it’s the Click track play-
ing a 2 bar count off before recording begins).

7  To stop, press the Spacebar or click Stop. Here’s what Pro Tools looks like after a track has been re-
corded and the transport has been stopped. 

After you’ve recorded, it’s time to listen back. 

Listen to Your Work

To play back a recorded track:

1  Click the track’s Record Enable button again to take it out of Record mode. 

2  If you used a Click track to record but don’t want to hear it during playback, click the M (Mute) but-
ton on the Click track, or disable the Click by deselecting the Metronome Click button so it’s high-
lighted blue in the Transport window. (Also, in the Click/Countoff Options dialog (Setup > 
Click/Countoff), you can enable the Only During Record option to have the click while recording, but not 
while playing back.)

3  Click Play in the Transport window or press the Spacebar to start playback. 

4  When you want to stop, press the Spacebar or click Stop. 

When you’re happy with a take, go ahead and save the session (File > Save) and then proceed to “Re-
cord More Guitar (Overdub)” on page 10. 

If you’re not happy with your take, you can undo it. Choose Edit > Undo Record Audio once you have 
recorded an audio track and the transport has stopped. (Or, press Command+Z (Mac) or Control+Z (Win-
dows).

 Your Eleven Rack session templates already include a Click track with count off enabled. For more in-
formation on using a click track/metronome, see the “Using a Click (Metronome)” section on Page 11. 
To learn even more about recording with a click, see the Pro Tools Reference Guide.

Fresh guitar! 
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Record More Guitar (Overdub)

This section shows you how to layer multiple guitar tracks in multiple recording passes (known as 
overdubbing). For variety, we’re going to record this track in mono.

Create a Track

Pro Tools tracks are where audio, MIDI and other elements get recorded and edited within a session. 
Before you can record, you need to create one or more tracks. 

To prepare an audio track for recording:

1  In a Pro Tools session, choose Track > New. 

2  To record a guitar track (as in our example), set the New Track dialog for 1 Mono Audio Track, and 
click Create. (If you want to record a stereo rig, create a stereo audio track.)

3  Make sure the Mix window is open by choosing Window > Mix. 

4  Using the Input Path selector on the new track, set the input of the channel to Eleven Rig L (Mono).

5  Click the new track’s Record button so you can hear yourself again. 

6  Click on the track name to select the newly created track, choose Window > Eleven Rack, and then 
choose a new tone (Rig) from the Rig Settings menu.

7  With your new track set up and record enabled, and your 2nd tone chosen, click the Transport Re-
cord button again. 

8  Now click Play in the Transport window or press the Spacebar to start recording. It might take a few 
tries to get the right balance between the previously recorded track and the new one (Now you can use 
the on-screen fader to raise or lower the playback level of the previously recorded track). 

9  When you want to stop, press the Spacebar or click Stop. 

10  Click the track’s Record Enable button again, click Return to Zero and then press the Spacebar 
again to listen back. Balance the playback levels of the tracks using their on-screen faders. 

Creating a new mono audio track

Input Path selector

Eleven Rig L (Mono)
Input channel
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Recording with a Microphone

This section shows how to connect a microphone and record yourself singing or playing an acoustic 
instrument. 

To hook up a microphone:

Plug a mic into a Mic input on the front of your Eleven Rack. 

To prepare an audio track for recording:

1  In a Pro Tools session, choose Track > New. 

2  Set the New Track dialog for 1 Mono Audio Track, and click Create. 

3  Make sure the Mix window is open by choosing Window > Mix. 

4  Using the Input Path selector on the new track, set the input of the channel to Mic In (Mono).

To record an audio track:

1  Click the track’s Record Enable button.

2  Choose Track > Input Only Monitoring. This lets you listen to your incoming signal so you can “set 
your levels.”

3  On the Eleven Rack, turn the Volume knob to the level you want. 

4  Sing into your mic, and watch the meter in the Pro Tools track while you raise the Volume knob on 
the Eleven Rack. This lets you listen to your incoming signal so you can “set your levels.” 

5  In the toolbar (or in the Transport window) click the Return to Zero button to jump back to the start 
of the session, then click the Record button. 

6  Choose Window > Edit so you can watch what happens when you record. 

7  Click Play or press the Spacebar to start recording. To stop, press the Spacebar or click Stop. 

For more information, refer to your Eleven Rack User Guide.

Creating a new mono audio track
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Using a Click (Metronome)

A click track (also known as a metronome) gives you a steady time reference while recording guitar 
tracks. Eleven Rack session template sessions include a click track already added and ready to go. 
Pro Tools also provides a menu command to quickly add a click track in one step.

To use a click track:

1  Choose View > Mix Window to display the Mix window. 

2  At the top of the track, select the Click plug-in. 

3  In the Click plug-in window, click the Librarian menu and pick a sound. You can pick a cowbell, 
sidestick, and other common click sounds.

4  Select View > Transport > MIDI Controls to view the MIDI controls in the Transport window.

5  Click the Metronome Click button so it’s highlighted blue.

6  Now click Play in the Transport window or press the Spacebar to listen to the click. 

To create a click track in a new session, you can quickly add one by choosing Track > Create Click 
Track. Pro Tools creates a new Auxiliary Input track named “Click” with the Click plug-in already 
inserted. 

Creating a Click Track

Librarian menu

Highlighted Metronome Click button

Deselected Count Off button
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To silence the click track: 

Do one of the following:

• Mute the Click track by clicking the M (Mute) button on the Click track.

– or –

• In the Transport window, deselect the Metronome Click button so it’s not highlighted blue. Then 
deselect the Count Off button so it’s not highlighted. (Doing both silences the click track and 
turns off the Count Off.)

Setting the Tempo

You can specify the session tempo to make the Click faster or slower.

To adjust the tempo do the following: 

1  Choose View > Rulers > Tempo. See where it says “Tempo” in the Edit window? Click on the plus 
symbol (+) that appears next to it. Then type the tempo you want in the Tempo Change dialog and 
click OK.

2  Press the Spacebar or click the Play button to listen to your click play back at a different speed. Re-
peat the previous steps if you need to enter a different tempo. 

3  Press the Spacebar again or click Stop when you’re done.

Add Tempo Change symbol (+)

Default tempo is 120 BPM
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Composing Music with MIDI

What’s MIDI?

MIDI (Musical Instrument Digital Interface) data isn’t audio, and it has no sound of its own. MIDI is 
just a way for musical devices like virtual instrument plug-ins, MIDI controllers, and MIDI sequencers 
to talk to one another. 

Hardware MIDI instruments connect via MIDI cables to the MIDI inputs and outputs on your audio 
interface or MIDI interface. Virtual instruments are inserted as plug-ins on Instrument tracks in Pro 
Tools and accessed directly from within Pro Tools. If you don't have a MIDI Controller, skip to “Mix 
and Change Your Sounds” on page 16.

Make Beats and Compose with a MIDI Controller

Here we’ll show you how to compose with a MIDI controller/keyboard (you can also compose using 
just the mouse) using the Session Template file named “Full Session.”

To record MIDI on an Instrument track:

1  Choose File > Open, navigate to the Session Template file “Full Session” and select it, then click 
Open. 

2  Make sure your Eleven Rack is connected to your computer.

3  Use MIDI cables to connect your MIDI controller/keyboard directly to the MIDI ports on the back 
of the Eleven Rack. (For details, see the Eleven Rack User Guide.)

4  Choose View > Mix Window to display the Mix window, then navigate to the Drums channel strip.

5  Click the Track Insert selector near the top of the Instrument track and choose Xpand!2 from the In-
strument sub-menu. Pro Tools inserts the plug-in on your track and opens its plug-in window.

Inserting Xpand!2 on a track (left) and the Xpand!2 plug-in window (right)

Track Insert selector 
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6  Click the Librarian menu and choose a preset sound from the Drums sub-menu.

7  Select Options > MIDI Thru. (Verify that MIDI Thru is checked, if not select it to “check” it.)

8  Click the Record Enable button to enable the Instrument track for MIDI recording.

9  Now play your MIDI controller/keyboard and hear the drum sound. Pick another drum sound if 
you want by choosing a new patch from the Drum sub-menu.

10  In the Transport window, click Return to Zero to start recording from the beginning of the session. 
You can also record to a selection in a track or from the cursor location in the Edit window. 

11  If you want to record to the metronome or click track included with this session, configure the 
Click and session tempo (see “Using a Click (Metronome)” on page 12). 

12  When you are ready to start recording, click Play or press the Spacebar. To stop, press the Spacebar 
or click Stop.

13  Click the track Record button again to take it out of record enable and play back what you just 
recorded.

If this sort of composition interests you, see the Pro Tools Reference Guide (Help > Pro Tools 
Reference Guide) to learn more about virtual instruments and composition in Pro Tools, including 
Loop Playback, and how you can apply all sorts of other musical treatments to your rhythms, sounds, 
and patterns. 

Instrument track with MIDI data (the drum line) 
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Mix and Change Your Sounds
Your Pro Tools LE system comes supplied with a wealth of plug-ins that you can use to change the 
sounds you’ve recorded. This section shows one example of how plug-ins can effect, or process your 
sound by showing how to use EQ on one track. (Virtual instruments are plug-ins that make sound, 
and you can learn how to use them in “Composing Music with MIDI” on page 14). To finish up we’ll 
fade out the ending.

EQ 

An equalizer, or EQ, shapes and manipulate a sound's frequency spectrum. It’s one way to give your 
guitar sound more low-end punch, or more bite on the highs or upper-mids.

To apply EQ to a track: 

1  Choose Window > Mix.

2  In the top part of the track you want to EQ, click a Track Insert selector and choose 
EQ 3 4-Band (stereo) from the EQ sub-menu. Pro Tools inserts the plug-in on your track and opens its 
plug-in window.

3  Press the Spacebar to start playback. 

Inserting EQ on a track (left) and the EQ 3 4-Band (mono) plug-in window (right)

Track Insert selector 
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4  In the plug-in window, click the Librarian menu (shown below) and choose an available Settings 
File (preset) from the list. 

5  Choose other presets and you can hear what their settings do to your sound. Try out different 
plug-ins to start learning about the different colors you have at your disposal. (The electronic DigiRack 
Plug-Ins guide is installed in your Documentation folder, and it’s a great place to learn more about EQ, 
delay (echo) and other types of effects.) 

6  Press the Spacebar again to stop playback. 

Fade Out

To put the finishing touch on a song it’s sometimes nice to go with the classic fade out. Here’s an 
example of how to use mix automation to fade out a track. (There are many other ways to create fades 
described in the Pro Tools Reference Guide.)

To do a fade out:

1  First, locate the Master Fader track provided in the session template. Make sure you’re in the Edit 
window.

Master Fader in the session

Librarian 
menu

Master Fader track
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2  In the Master Fader track, click with the Grabber tool (it’s in the toolbar) at the place you’d like the 
fade to start. This creates a white dot or “breakpoint.”

3  Click again with the Grabber a little later in the track, and drag that new breakpoint down to its 
lowest possible position, so it looks something like this: 

4  Switch to the Selector tool (click the I-beam-looking tool in the Toolbar), then click to place the cur-
sor a few seconds or a few measures before the first breakpoint of your fade.

5  Press the Spacebar to hear the fade out. Choose Window > Mix and watch the on-screen fader as it 
moves in accordance with the automation breakpoints and fade out.

Pro Tools lets you automate almost any parameter on any track (this is how many cool effects are 
achieved, including filter sweeps, auto-pan, and more). Regardless of what you automate, you can 
edit breakpoint automation using many of the same tools we use to edit audio, such as the Pencil and 
the Trimmer. You can also use the on-screen faders and knobs to “perform” automation instead of 
writing it manually. You can learn more about how to record and edit your control moves in the 
Pro Tools Reference Guide.

Grabber tool

First breakpoint
Second breakpoint

Fade out
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Get Your Music Out to the World 
After you’ve finished recording and editing tracks in a Pro Tools session you’re ready to mix down. In 
these pages you’ll see how to do this using the Pro Tools Bounce to Disk feature to combine all the 
tracks that make up a session into a single “master” audio file. After the new audio file has been 
bounced to disk, you can burn it to a CD or convert it to MP3 using a CD burning application like 
iTunes. 

To create a stereo master from a session:

1  Use the Selector to click-drag the length of the session in the Timeline, or on a track. (You may want 
to use the Filtered Dream Demo Session the first time you try to Bounce to Disk.)

2  Choose File > Bounce to > Disk.

3  In the Bounce Options dialog, do the following to create a CD-compatible 2-track of your audio: 

• Choose Outputs 1–2 as the Bounce Source.

• Choose BWF (.WAV) for the File Type.

• Choose Stereo Interleaved for the Format.

• Choose 16 for the Resolution and 44100 for the Sample Rate.

If you need to bounce directly to MP3 format, you can add the MP3 Option to your Pro Tools system. 
Check the DigiStore on our website (www.digidesign.com), or contact your Pro Tools dealer if you’d 
like more information. To learn more about the other options in the Bounce to Disk dialog, see the 
Pro Tools Reference Guide.

Timeline 

Session audio selected
and ready to 
Bounce to Disk

Selector
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4  Choose Convert after Bounce, and click Bounce. (If you make no selection, your entire session will 
bounce from start to finish.)

5  In the Save Bounce As dialog, name your bounce and pick where it should be saved, then click Save. 
Pro Tools begins bouncing to disk. Pro Tools bounces are done in real time, so you hear audio play-
back of your mix during the bounce process (you cannot adjust any Pro Tools controls during a 
bounce). 

After Mixdown, Mastering

After the bounce is completed, you will have an audio file that you can convert to MP3 using most 
common CD burning software. Converting to MP3 lets you listen to it on your iPod, post on your site, 
or send via email. Or, use the burner software to write the file to an audio CD that can be played on 
standard CD players. Listening to a reference CD in an environment other than your studio is a time-
tested, professional way to see how your mix translates to other systems or listening environments.

Bounce options (shown set to create audio CD burnable tracks)
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Import a Song from a CD
This section shows you how to import a track from a CD into a Pro Tools session. What we show you 
here lets you import an entire song or individual tracks, as well as loops (beats, drum patterns, or 
other pre-recorded musical building blocks) that you can use to build compositions from scratch. You 
can even use this capability to import a song you just finished so that you can jam along, edit it into 
a loop to use for another composition, or to further process it to “master” your project. 

To create a new session:

1  Do one of the following: 

• If you already have a session open, choose File > Close. Now choose File > New Session. In the 
New Session dialog, choose Create Blank Session, then click OK.

• If you just launched Pro Tools and the Quick Start dialog appears, select Create Blank Session, 
then click OK. 

2  In the Name the Session dialog, choose where you want to save the session, and then name it and 
click Save.

3  After Pro Tools opens the new session, choose Window > Edit so the Edit window is displayed. It will 
look something like this: 

To import a song from CD:

1  Put the source CD into your computer’s CD/DVD drive. 

2  In Pro Tools, choose Window > Workspace to open the Workspace browser. 

Pro Tools has a powerful feature called Elastic Audio. Elastic Audio can change the speed of audio 
without changing pitch or change the pitch of a track without changing its speed. This is very handy 
for learning or transcribing riffs and solos. For more information, see the Pro Tools Reference Guide.

The Edit window, with the Transport window showing in the foreground

Transport window
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3  In the Workspace browser, click the Audio CD’s Expand/Collapse icon to show the files on the CD. 

4  Click an item (track) to select a song on the CD. 

5  Drag the item from the Workspace to the open area in the middle of the Edit window; Pro Tools cre-
ates a new audio track containing the song. The song appears in its new track where you let go of the 
mouse. 

You can also drag items from the Workspace to the Region List and then later drag them into the track 
area. This lets you assemble a collection of audio for later use in different tracks or even the same 
track.

6  Close the Workspace browser, then press the Spacebar to begin playing back the song in Pro Tools 
(see “Play and Listen” on page 3). 

Learn More
We hope this quick introduction has inspired you to make music with Pro Tools. To learn more about 
any of the topics presented, check the Pro Tools Reference Guide. Search for any terms you’re curious 
about. You can also watch any of the video tutorials included with your package or online at our web-
site (www.digidesign.com). 

© 2009 Avid Technology, Inc., all rights reserved. This guide may not be copied in whole or in part without the written consent of Avid. Product features, 

specifications, system requirements, and availability are subject to change without notice. Avid, Digidesign, and Pro Tools are registered trademarks of 

Avid Technology, Inc. in the U.S. or other countries. Other trademarks are the property of their respective owners.

Guide Part Number: 9320-61283-00 REV B September, 2009

Tip: Click the speaker icon to 
audition a selected song; press
the Spacebar to stop.

Workspace

Region List

Audio Track
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